Announcement

Collapse
No announcement yet.

signature and website displayed in post

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • signature and website displayed in post

    lately i noticed (again) that i do not see others signatures in their post. mine neither for that matter.
    i tried various browsers to open the website forum, and that isnt the answer.
    I found the answer in this fashion...
    upper right corner , left click on your name to get the drop down menu
    then click the tab labeled user settings
    then click the tab labeled account tab
    scroll down and see the section labled conversation detail options
    checkmark the square by it to enable it.
    its important to goto the lower right corner of the page now and click Save changes.
    I think there are other users not seeing signatures and website links of members, this will open that up to them.
    Denny

    photos at........ http://wiscoden.jimdo.com/

  • #2
    Are you saying I should do that or other members who might have setting issues?
    Bill
    Living among knives and fire.

    http://www.westernwoodartist.com

    Comment


    • #3
      yours showed up for me to see, as soon as i tweaked the settings in my user settings. yours settings should be just fine, your site link is displaying for me now, and mine also
      Denny

      photos at........ http://wiscoden.jimdo.com/

      Comment


      • #4
        Thanks Denny, and that is what I thought but wanted to make sure. Appreciate the clarification and hope others will see your post.

        Thanks again.
        Bill
        Living among knives and fire.

        http://www.westernwoodartist.com

        Comment


        • #5
          This is a test. Is my signature showing up?
          HonketyHank toot toot

          Comment


          • #6
            Well I followed the instructions and I still don't see my or anybody else's signatures.
            HonketyHank toot toot

            Comment


            • #7
              This is what I see at the end: HonketyHank toot toot
              Bill
              Living among knives and fire.

              http://www.westernwoodartist.com

              Comment


              • #8
                HonKetyhank yout signature is showing up for me to see. I notice that as i post i do not see my own signature within the post until i back out and return to it or if instead i hit the curly arrow refresh page button. Then it shows up
                Denny

                photos at........ http://wiscoden.jimdo.com/

                Comment


                • #9
                  A long time ago i had mine setup to display mine and view the other available ones. And then for some odd reason it got unchecked or otherwise lost and i never noticed or missed it until woodburner mentioned to go and look at his web link
                  Denny

                  photos at........ http://wiscoden.jimdo.com/

                  Comment


                  • #10
                    Originally posted by woodburner807 View Post
                    This is what I see at the end: HonketyHank toot toot
                    Well, at least you can see my sig. I guess I don't need to.

                    I am pretty computer savvy but I do seem to have issues on this site. Oh well. Probably something to do with cookies or cache or ad-blocker or Chrome or the phase of the moon or ... . Or maybe I just don't hold my tongue right.

                    As you were, folks, as you were.
                    HonketyHank toot toot

                    Comment


                    • #11
                      did you try refreshing the page or leaving it and coming back to it? do other signatures and website links show up , mine for example?
                      Denny

                      photos at........ http://wiscoden.jimdo.com/

                      Comment


                      • #12
                        Thanks Denny I missed that
                        Buffalo Bif
                        bflobif.com

                        Comment


                        • #13
                          I actually turn them off. I think they are just clutter.

                          Comment


                          • #14
                            Originally posted by drhandrich View Post
                            did you try refreshing the page or leaving it and coming back to it? do other signatures and website links show up , mine for example?
                            Yeah, tried all that. Gotta be something flaky with my setup that doesn't mesh with WCI very well. Like I mentioned, there are other weirdnesses for me on this site that nobody else here complains about, so I just shrug my shoulders and say "no big deal, maybe I'll track it down some day". I am just glad we have this forum. No need to rock the boat.
                            HonketyHank toot toot

                            Comment

                            Working...
                            X