Announcement

Collapse
No announcement yet.

WCI-very slow loading pages

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Re: WCI-very slow loading pages

    Originally posted by Tom-H View Post
    The computer I use is scanned daily for malware and spyware. It's clean. It seems that the problems started when the ads started. When ever it's very slow there is a message at the bottom that states waiting on photo or banner, or just waiting on WCI. And since this is the only site that is slow, I don't think it's my computer.. I suspect that the WCI staff are still off for the holiday, and will not get back to solving the problem until Monday.

    Tom H
    Did you check your connection speed? It could be the difference then. Some folks are having a problem and some folks are not so it could be your connection speed. The more banners and images that have to load, the more it will be a problem for some folks.

    One test you might try is to load up some online videos. My speed right now is 8500 kbps. Back when it was in the 4000 range, a lot of videos would not play through without stopping. Now I generally do not have a problem. My ISP doubled their download speed. My ISP provider previously had an even slower speed and I had even more problems.
    Terry

    Comment


    • #17
      Re: WCI-very slow loading pages

      One other thing. I used to use Norton antivirus (on several machines) and it caused more problems than some viruses. Sometimes it slowed things down to a crawl. I now use Microsoft Security Essentials (free) and have not had a problem with speed, malware, or viruses.
      Terry

      Comment

      Working...
      X