Announcement

Collapse
No announcement yet.

This is awesome!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • DanJohnson
    replied
    I am tickled to see it back up. I log in several times a day but was unable to start a new topic or respond. I sure missed it.

    Leave a comment:


  • Michelle
    replied
    Mindy, how does the cloud make it different?

    Leave a comment:


  • MKinsey
    replied
    We migrated the forum to the cloud. This will be better in many ways, but it is different. There wasn't any way to avoid that, but we hope the better outweighs the different.

    Our intern is talking to the forum software company about the photos. We do have a massive database, but in theory we should have them. We are working on it!

    Please continue to let us know as you find problems. We can't fix 'em if we don't know, and it's hard for one or two people to test as thoroughly as a dozen members do just by using the site.

    Thanks!
    Mindy

    Leave a comment:


  • Michelle
    replied
    Great minds and all, Claude.

    Leave a comment:


  • Claude
    replied
    Photos: Anything posted prior to yesterday does not show up. Photos posted today show up just fine. I posted some to Holiday, and so did Bob K. They are likely still working on getting the old photos connected. Just be patient -- they have a couple of Terabytes of photos to work on.

    Search: Simple search works fine. Just enter your keyword(s) in the search bar (top right of screen), click the pulldown arrow to select titles only or current forum only (default is to search everything), click the magnifying glass and the search begins. You can also click Advanced search to put more restrictions in the search algorithm such as dates, etc.

    Leave a comment:


  • Michelle
    replied
    Something else I just ran across...."Mark Channels Read" doesn't work at the top of the page, but it does work from the forum front page at the bottom.

    Leave a comment:


  • joepaulbutler
    replied
    I agree with both Michelle & Paul. They are making head way, I still can't open any pictures, but I'm patience.. It will all be new, good brain exercise . Keeper coming
    . . . JoeB

    Leave a comment:


  • Michelle
    replied
    As far as the search function... When I type in "awesome" then hit the magnifying glass, this thread comes up first since it is the most recent containing the word.

    image.jpeg

    Leave a comment:


  • Michelle
    replied
    Originally posted by Paul_Guraedy View Post
    get into a post and can only get back to a starting point fy clicking on forum.
    I just found that clicking here works to take you back in steps, if that's what you mean....

    image.jpeg

    Leave a comment:


  • Michelle
    replied
    Hi, Paul. I know there are still some issues… such as pictures, private messages, and returning to where you were, but I assume they are still working on those things. Bob hasn't announced that the forum is back up yet which leads me to hope it's not at 100%. I just happened to stop by and noticed it was working, so I posted. 😉

    Leave a comment:


  • Paul_Guraedy
    replied
    It is certainly not awesome for me! Can't figure out the search function, cannot access photos using the click on enlarge nor opening in a new window, get into a post and can only get back to a starting point fy clicking on forum. This is even worse than the "fix" that we have been using for the last year or so. Are there any instructions anywhere for how to work the new forum. I even long for the /////////////////////// marks.

    Leave a comment:


  • Michelle
    started a topic This is awesome!

    This is awesome!

    The search function even works! Thanks for working so hard on it, Bob and crew!
Working...
X