Announcement

Collapse
No announcement yet.

forum very difficult to use

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Re: forum very difficult to use

    SteveK: You may not be logged in. The way to tell is to look at the top right corner of the screen. Superimposed on the banner of the fish should be in white letters Welcome, SteveK Notifications...
    If you do not see this, you are not logged in. Go to the Community pulldown, and select Forum Login. After you put in your username and password, check the Remember Me box. Also, check you browser preferences. You have to allow cookies to properly log in. And, be careful typing your username and usernames as well as passwords are case-sensitive, so be careful of capital letters.

    Claude
    My FaceBook Page: https://www.facebook.com/ClaudesWoodCarving/

    My Pinterest Page: https://www.pinterest.com/cfreaner/

    My ETSY Shop: https://www.etsy.com/shop/ClaudesWoodcarving

    Comment


    • #32
      Re: forum very difficult to use

      Claude,
      I am logged in and can\'t see image. Any attempt tells me to log in.
      Every day should be unwrapped like a precious gift.

      Comment


      • #33
        Re: forum very difficult to use

        I also am logged in, but do not see image.

        Comment


        • #34
          Re: forum very difficult to use

          Me too.....
          HonketyHank toot toot

          Comment


          • #35
            Re: forum very difficult to use

            There are no pictures in old threads. They didn\'t get imported with the new format. New picture show up because they have to be linked from a photohosting site like Photobucket.

            Which ones can\'t you see, Even the new ones like this?

            Brian T

            Comment


            • #36
              Re: forum very difficult to use

              Originally posted by Robson Valley View Post
              There are no pictures in old threads. They didn\\\'t get imported with the new format. New picture show up because they have to be linked from a photohosting site like Photobucket.

              Which ones can\\\'t you see, Even the new ones like this?

              I see yours, but not mine from several days ago.

              Comment


              • #37
                Re: forum very difficult to use

                That\'s really weird. Really weird. I can look around and find my pix from some days ago, didn\'t evaporate. But, I will go looking again just to be sure.

                That\'s just 2 grape vines on a trellis which is 14\' high and 40\' wide, 2\' out from the SW wall of my house for summer afternoon shade.
                Good enough for 10-15F cooler by 5PM in the kitchen (above the dog house.)
                Brian T

                Comment


                • #38
                  Re: forum very difficult to use

                  Just looked at my pix from a week ago in the off topic forum. OK.
                  Brian T

                  Comment


                  • #39
                    Re: forum very difficult to use

                    image.jpgAnother test

                    Comment


                    • #40
                      Re: forum very difficult to use

                      Sigh, no luck

                      Comment


                      • #41
                        Re: forum very difficult to use

                        If I click the link I see the picture. If you are expecting to see the pic right in the post you are asking for something the forum cannot yet do.

                        Comment


                        • #42
                          Re: forum very difficult to use

                          I believe that there are 2 different ways to add pictures from Photobucket:
                          Copy the IMG code (to the right of your stored picture).

                          Back here,
                          1. If you click the \"Insert Image\" icon and follow that, all you get here is a link that you have to click on to see.
                          2. If you paste the IMG code straight into a blank line of your text, the picture is open, like the recent one of my grape vines.
                          Brian T

                          Comment


                          • #43
                            Re: forum very difficult to use

                            OH. Maybe your picture file size is too big? Most of my digital pictures seem to be in the 1.2 - 1.8MP range. I crop that and set the size at \"Internet Large\" (MSOffice Picture Manager) which is 480 x 640.
                            That\'s now a file of less than 200k, usually 150k or smaller. That\'s what I drag into my library albums in Photobucket. Most of the time, I don\'t even bother to save the original pic file!
                            Brian T

                            Comment


                            • #44
                              Re: forum very difficult to use

                              I also use a Mac. It takes me only one additional click to see the photos. I just right-click on the thumbnail and the choose Open In a New Window from the drop-down menu. BTW, this only takes one click if you hold down the right click, then slide the mouse to the first item in the menu which is the Open In a New Window.
                              Hey Claude

                              I m using Safari on a Mac. When I click on an image in a thread with either button--or hold a button--no menu pops up. Even tried clicking both simultaneously, I still get the blank screen. Any Idea for a go around? I m stumped.

                              Thanks
                              Bob L
                              Last edited by Just Carving; 06-12-2015, 02:32 PM.

                              Comment


                              • #45
                                Re: forum very difficult to use

                                If you have a Magic Mouse (wireless), clicking on the right side of the mouse should give you a drop-down menu that has the choices listing. Using the keyboard, hold down the Option, or Command, and click on the thumbnail photo and you should get the same thing. Go to your System Preferences, click on Mouse, then make sure the second item down is checked (Secondary click). If you are on a MacBook or MBP and using a trackpad, you can just tap with two fingers to get dropdown menu - this is the same as a right-click. You may need to also go to Trackpad in system prefs, and in the point&click tab, make sure the Secondary Click is checked.

                                Claude

                                Originally posted by Just Carving View Post
                                Hey Claude

                                I m using Safari on a Mac. When I click on an image in a thread with either button--or hold a button--no menu pops up. Even tried clicking both simultaneously, I still get the blank screen. Any Idea for a go around? I m stumped.

                                Thanks
                                Bob L
                                My FaceBook Page: https://www.facebook.com/ClaudesWoodCarving/

                                My Pinterest Page: https://www.pinterest.com/cfreaner/

                                My ETSY Shop: https://www.etsy.com/shop/ClaudesWoodcarving

                                Comment

                                Working...
                                X