Announcement

Collapse
No announcement yet.

Ukpic at Yukon Sunrise

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ukpic at Yukon Sunrise

    I have finally finished the Snowy Owl (ukpik in I
    Last edited by Paul_Guraedy; 11-28-2016, 08:33 AM.

  • #2
    I have attempted twice to post my finished snowy owl. The photos came through OK. When I went to preview, my full message was there. But, when posted only the part of the message you see above came trhough. I refuse to post photos without comment.

    Comment


    • #3
      Fantastic! Are we back in the world of theoretical wood carving again?

      I've got pix in Photobucket. I'll try to post something here to see if it comes through.

      Brian T

      Comment


      • #4
        Don't know. I would write down all the steps you took for posting the photo and go from there.
        Terry

        Comment


        • #5
          Four steps Nomad. First, I uploaded the pics. Second, I do nearly all of my composing in Word, did it this time, copied and pasted the message on here. Third, as nearly always, I hit preview to make sure everything looked OK. It did, both message and pics. Four, hit post reply and got what is seen here but with the photos in place.

          I then deleted the photos and left the post as is. I am just not going to leave the pics with no information.
          Last edited by Paul_Guraedy; 11-28-2016, 04:58 PM.

          Comment


          • #6
            Paul, here are the steps that I use.
            Step 1, write something
            Step 2, click on icon at top right of text box that says Upload Attachments.
            Step 3 click on Upload Attachments that just appeared below the text box.
            Step 4 select a photo from your hard drive and open it (i.e., load it).
            Step 5 choose a size from the menu below.
            Step 6 hit "Poost Reply" at bottom right
            Terry

            Comment


            • #7
              Thanks Nomad. the only differences between us is that in Step 1 I write something in Word, copy, and paste to WCI. In step 6 I select Preview , take a look and then hit Reply. Been working it this way for years and then yesterday.............Whoa! Very frustrating. Unless I am researching for a carving, I open my computer each morning to Gmail and WCI. If I don't spend too long on these, I will take a quick look at the news and Facebook. Hard to lose one of the two major components.

              I sent a message in the Moderator section and BobD is asking the IT folks to look into it.

              Comment


              • #8
                Paul, I"ve noticed lately that there a certain thing that I add to text just stop the text in the message after it is posted, As an example, I just tried using the symbol for Degree (Alt 248) and everything after that was gone when I posted the message.
                It might be that your text is coming into the message from another source.
                . . .JoeB

                Comment


                • #9
                  Paul:

                  I suspect it's the special coding that MS Word uses. Similar to JPB, I tried putting an umlaut on Butz, and the system deleted everything after the "B". Try saving your Word document as a plain text file, then copy and paste it in. Plain text will not have special hidden characters like Word does in a Docx file.

                  Claude
                  My FaceBook Page: https://www.facebook.com/ClaudesWoodCarving/
                  My Pinterest Page: https://www.pinterest.com/cfreaner/
                  My Instagram Page: https://www.instagram.com/claudeswoodcarving/
                  My ETSY Shop: https://www.etsy.com/shop/ClaudesWoodcarving

                  Comment


                  • #10
                    There are easy ways and there appear to be really obtuse and obstructive ways to arrempt to post images in VBulliten.
                    Why not give up what ever rubbish does not work and use a simple system which does work?
                    I have no problems at all.
                    Many carving sites use this same software which does not allow you to pound a square peg into a round hole..
                    Brian T

                    Comment


                    • #11
                      Claude, I have my son living here on the ranch and he is an IT Specialist. Guess I will have to get him to teach me how to do this plain text thing. I must agree with RV, this Forum has become a trial. I have tried everything to get my posts to come out with the last post on top. Managed to do it a couple of times; but, it would not hold. I still have to click on the posts, go to the last page, down page and finally, there it is the new post. Sent a post to the IT guy, got back the same info some of you had given me to try and help, and then I was ignored. Suspect the same thing is happening on this problem. Can't understand why this post looked perfect when I did the preview and then refused to put the whole post on here. Very frustrating.

                      Comment


                      • #12
                        Computer, that's IT talk for Satan Incarnate! Doncha just love to hate them sometimes? Go carve something simple Paul, it'll bring your blood pressure down a peg.

                        Tinwood

                        Comment


                        • #13
                          I suspect that Joe and Claude are on to something. You might try using a plain text editor to compose your message. WordPad is still in windows. Not sure if that's a plain text editor or not but you might give it a try. I'm sure you could download a free text editor out there somewhere.
                          Terry

                          Comment


                          • #14
                            OK! I write something in the space provided. Then I was told how to edit pictures.
                            Then I figured out how to use and load Photobucket.
                            I wrote it all down somewhere so I don't need to remember it all.
                            Skim over it, remind myself, and load 'er up as I did in #3 (above.)

                            I used to think it was tricky magic. Not. Just a set of steps.

                            And before you get too settled, more than 25% of the world's internet forum websites are now using Wordpress and Xenforo. Thay are coming.
                            Brian T

                            Comment


                            • #15
                              Joe and Claude, thank you for your testimony. I poked around the encoding settings for the forum and found a setting that would potentially create the problems you were seeing with special characters. I've updated the forum to a more modern setting, so hopefully those problems should resolve themselves. I've seen a difference even in my brief testing, so I think things should be better off now. Let me know if you continue to have issues.

                              Paul, try posting your image and comment again with your usual workflow and see if it works this time. If it doesn't I'll take another look and see if there's anything else that could be causing you trouble.

                              Thanks all,
                              Jack
                              Last edited by magintern; 12-05-2016, 05:01 PM.
                              I'm online here during work hours on week days.
                              I keep an eye on the FAQ section and answer any questions about the forums I see, so feel free to ask away.
                              Representing Penn State!

                              Comment

                              Working...
                              X