Announcement

Collapse
No announcement yet.

Colwood Issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • William Young
    replied
    Sorry to hear about your problems with the burner and hope it gets corrected quickly.Does not sound like very satisfactory service from the manufacturer or dealer.
    I know nothing about other makes because mine are both Razertip and because they work so good I had no problems or reason to try something else.I have a single one and a double one.Got Razertip simply because they are made in Canada and I am also in Canada . .Any phone or email contact with them has been excellent .They both work from low heat all the way up to cherry red and any heat in between .

    Leave a comment:


  • uvawyo
    replied
    Try squeezing the female end of the pen that connects to the cord a little bit with pliers and or twist the pen a bit after inserting it into the cord or if worst comes to worst lick that connection---turn the power off first.

    Leave a comment:


  • scotia carver
    replied
    Hi Nydia
    I sounds to me you are loosing your connection at the power cord and your fixed pen, I would suggest you make sure your pen inserted all the way in and tape the joint with electrical tape, I was having that connection problem with my home built burner using colwood cord and pen, taped the joint , no more trouble

    Bruce

    Leave a comment:


  • woodburner807
    replied
    Nydia, the technology for those is very basic and usually, the soldering is attached to copper footplates on the circuit board. The "buzzing" will stop if the power is cut off to the transformer and could even be a loose fuse connection. I'd ask a local electronics place to take a look and tightened things down...if you can get it done free. Even an electrician you might know could take a look. Loose parts are not a good thing and can cause more damage over time.

    The connections have to be repaired in the correct way with solder, screw tightening, etc. Otherwise, a "bandaid" approach will cause excessive heating at the bad joint and be a fire risk.

    I have an Optima and my typical burning temperature is maybe 3/4 way up, max. If your tip starts glowing red...you are too hot. As you know, wood-burning darkens by slowing the time on the piece. So I use the medium "browning" temperature and go from there.

    Good luck...I know it is a pain.
    Last edited by woodburner807; 12-24-2019, 11:50 AM. Reason: additional clarification

    Leave a comment:


  • Nydia Davila
    replied
    What is the hottest setting you'd recommend that wont hurt the unit?

    Leave a comment:


  • Nydia Davila
    replied
    Thank you for the feedback Randy & Merle, I will post when I have an update

    Leave a comment:


  • Nydia Davila
    replied
    Pallin,
    its a fixed tip, not an interchangeable tip. I have two separate hand pieces and they are both really loose. I'm not sure if its my hand pieces, or the cord, or the unit.
    I suppose I will find out when and if either Long Island Woodworking Supplies or Colwood themselves gets back to me.

    I was mostly just curious if anyone else has experienced a similar issue, and if the 9-10 settings is too high. Since I am burning bone, the hotter the better

    Leave a comment:


  • Merle Rice
    replied
    I also have a Colwood Burner for years and have had no Problem . Sure hope you get help from Colwood and get you back on doing what it sounds like you enjoy doing . Merle

    Leave a comment:


  • Randy
    replied
    I have had colwood for year and never had a issue. Still using one. I do not know but have always heard they had good customer service. I hope that is ture. let us know.

    Leave a comment:


  • pallin
    replied
    The tip must have a good mechanical contact with the unit. If there are set screws, tighten them. If the tip screws onto the end of the heating element, tighten it (perhaps with pliers, but don't over-tighten).

    Leave a comment:


  • Nydia Davila
    started a topic Colwood Issues

    Colwood Issues

    Hello, all!

    I had a few questions / issues with my Colwood detailer.

    Purchased through Long Island Wood Working Supply around 6 months ago. It showed up and I tried using it only to loose connection as soon as I moved or applied any sort of pressure to burn.

    I let them know and they send me a replacement cord.

    I had a deadline for a project and reluctantly brought out my cheapo Michael's woodburner. After that, I set my detailer aside and began working on other mediums, such as painting and glass carving.

    Fast forward to now, and I got the hankering to burn a bovine jaw bone I found in the forest.
    Having finally replaced the cord that attaches to both the unit and handpiece few hours ago, (fixed tip hand piece) nothing has changed.
    Connection issues galore. The cord and hand piece are both loose enough that it moves around when I try to burn. I can tell even on lower settings as the buzzing stops as soon as I loose connection. The cord also gets hot even on a reasonable setting.

    To burn bone I need to be on at least an 8, and my unit is just not having it. I have messaged both Long Island Woodworking Supply and Colwood themselves, but I am at a loss of what to do. Is this common? Or a user error perhaps? Am I just a filthy ameture? Lol. Its kind of frustrating to have a really nice paperweight when all I wanted was a decent, reliable woodburner.

    Thoughts? Suggestions? I could use some help. Thank you all in advance.

    -Nydia
    Last edited by Nydia Davila; 12-22-2019, 03:53 PM. Reason: Colwood troubleshoot colwooddetailer pyrography detailer
Working...
X